Skip to content ↓ | Skip to navigation ↓

Tripwire’s February 2019 Patch Priority Index (PPI) brings together the top vulnerabilities from Microsoft and Adobe.

First on the patch priority list this month are patches for Microsoft’s Browser and Scripting Engine. These patches resolve 23 vulnerabilities, including fixes for Memory Corruption, Elevation of Privilege, Spoofing, Security Feature Bypass and Information Disclosure vulnerabilities.

Next on the list are patches for Adobe Flash, Adobe Reader and Acrobat. Adobe has released security updates for these applications for Windows and MacOS that address critical vulnerabilities. These updates resolve 1 out-of-bounds read vulnerability in Flash and 71 vulnerabilities in Reader and Acrobat, including Buffer Errors, Data leakage, Double Free, Integer Overflow, Out-of-bounds read, Security bypass, Out-of-bounds write, Type Confusion, Untrusted Pointer Dereference and Use-after-free vulnerabilities.

Up next are patches for Microsoft Office, Excel and Access. These patches resolve seven vulnerabilities, including Remote Code Execution, Information Disclosure and Security Feature Bypass flaws.

Up next are patches for .NET Framework and Visual Studio that address Remote Code Execution and Spoofing vulnerabilities.

Next on the list are the patches for Microsoft Windows. These patches address 31 vulnerabilities across Windows Kernel, Jet Database Engine, Hyper-V, DHCP server, GDI/GDI+, Defender Firewall, SMB, and Windows Storage Service. These patches fix various vulnerabilities including Elevation of Privilege, Information Disclosure, Security Feature Bypass and Remote Code Execution vulnerabilities.

Finally this month, administrators should focus on server-side patches available for Microsoft Exchange and SharePoint. These patches resolve 6 vulnerabilities including Elevation of Privilege, Spoofing and Memory Corruption vulnerabilities.

 

BULLETIN CVE
Browser CVE-2019-0676, CVE-2019-0606, CVE-2019-0654, CVE-2019-0643, CVE-2019-0634, CVE-2019-0650, CVE-2019-0645, CVE-2019-0641
Scripting Engine CVE-2019-0649, CVE-2019-0658, CVE-2019-0648, CVE-2019-0610, CVE-2019-0655, CVE-2019-0652, CVE-2019-0651, CVE-2019-0607, CVE-2019-0591, CVE-2019-0590, CVE-2019-0593, CVE-2019-0605, CVE-2019-0644, CVE-2019-0640, CVE-2019-0642
Adobe Flash APSB19-06 CVE-2019-7090
APSB19-07 Adobe Reader and Acrobat I CVE-2019-7020, CVE-2019-7085, CVE-2019-7089, CVE-2019-7080, CVE-2019-7030, CVE-2019-7021, CVE-2019-7022, CVE-2019-7023, CVE-2019-7024, CVE-2019-7028, CVE-2019-7032, CVE-2019-7033, CVE-2019-7034, CVE-2019-7035, CVE-2019-7036, CVE-2019-7038, CVE-2019-7045, CVE-2019-7047, CVE-2019-7049, CVE-2019-7053, CVE-2019-7055, CVE-2019-7056, CVE-2019-7057, CVE-2019-7058, CVE-2019-7059, CVE-2019-7063, CVE-2019-7064, CVE-2019-7065, CVE-2019-7067, CVE-2019-7071, CVE-2019-7073, CVE-2019-7074, CVE-2019-7081, CVE-2018-19725
APSB19-07 Adobe Reader and Acrobat II CVE-2019-7041, CVE-2019-7019, CVE-2019-7027, CVE-2019-7037, CVE-2019-7039, CVE-2019-7052, CVE-2019-7060, CVE-2019-7079, CVE-2019-7069, CVE-2019-7086, CVE-2019-7087, CVE-2019-7042, CVE-2019-7046, CVE-2019-7051, CVE-2019-7054, CVE-2019-7066, CVE-2019-7076, CVE-2019-7018, CVE-2019-7025, CVE-2019-7026, CVE-2019-7029, CVE-2019-7031, CVE-2019-7040, CVE-2019-7043, CVE-2019-7044, CVE-2019-7048, CVE-2019-7050, CVE-2019-7062, CVE-2019-7068, CVE-2019-7070, CVE-2019-7072, CVE-2019-7075, CVE-2019-7077, CVE-2019-7078, CVE-2019-7082, CVE-2019-7083, CVE-2019-7084
Microsoft Office CVE-2019-0669, CVE-2019-0674, CVE-2019-0675, CVE-2019-0671, CVE-2019-0672, CVE-2019-0673, CVE-2019-0540
Developer Tools CVE-2019-0613, CVE-2019-0657
Windows CVE-2019-0618, CVE-2019-0662, CVE-2019-0601, CVE-2019-0600, CVE-2019-0599, CVE-2019-0598, CVE-2019-0595, CVE-2019-0597, CVE-2019-0596, CVE-2019-0625, CVE-2019-0623, CVE-2019-0628, CVE-2019-0626, CVE-2019-0637, CVE-2019-0616, CVE-2019-0619, CVE-2019-0664, CVE-2019-0615, CVE-2019-0602, CVE-2019-0660, CVE-2019-0635, CVE-2019-0636, CVE-2019-0656, CVE-2019-0621, CVE-2019-0661, CVE-2019-0630, CVE-2019-0633, CVE-2019-0631, CVE-2019-0627, CVE-2019-0632, CVE-2019-0659
SharePoint CVE-2019-0668, CVE-2019-0604, CVE-2019-0594, CVE-2019-0670
Exchange Server CVE-2019-0724, CVE-2019-0686

 

To learn more about Tripwire’s Vulnerability and Exposure Research Team (VERT), click here.

Or you can follow VERT on Twitter: @tripwirevert